Search found 523 matches

by A Random Player
Sat Jan 30, 2016 4:32 pm
Forum: Electric Shocktopus
Topic: Version 0.9
Replies: 25
Views: 60361

Re: Version 0.9

Sadly, the menu lag is still there in 0.9d; it's hard to tell if it changed much but it's still pretty bad. I don't see anything strange on task manager (CPU and memory usage are comparable in and out of levels). Additionally, I just noticed that in menus (but not the levels), there is a small black...
by A Random Player
Fri Jan 15, 2016 2:14 pm
Forum: Electric Shocktopus
Topic: Version 0.9
Replies: 25
Views: 60361

Re: Version 0.9

In fixing the diagonal exits, it appears you made some levels (notably 756C) harder: [The Electric Shocktopus-"756C; NealCruco"-eNrtVUsSgyAMvQvrLBowWs/ScdsLtDumdy/yaRCxqNhFZ3wEEHhgeAHVgBUJxqwaWIYiUxB49gLIl/uSm6vwYLObI/iO0viMQF45149dnhc45PmByvx4RS+CIxf8sKEIaJPXEjOZdJ1vknU3DjmzkJfRVh8ePkV+zYwSviX76dYo...
by A Random Player
Mon Jan 11, 2016 6:28 pm
Forum: Electric Shocktopus
Topic: Level Creation Megathread
Replies: 72
Views: 119412

Re: Level Creation Megathread

So one day I realized that 7 = 7. Wait, that came out wrong. Not spoiler: You have no idea how long I've been waiting to use that line. One day I realized that with 7 switches, we have enough switches to make a 7-segment display . [The Electric Shocktopus-"7-segment"-eNrt2kFzmkAUwPF7PgXDeev4wCXJpfkQ...
by A Random Player
Sun Jan 10, 2016 7:10 pm
Forum: Electric Shocktopus
Topic: Version 0.9
Replies: 25
Views: 60361

Re: Version 0.9

Is this intentional? Exit through diagonal.png [The Electric Shocktopus-"Grand Current"-eNqr1hkFowAKzAnKG5sSoWiggbEJNlFD8mF1tVKJkk50LBBVK6WBWLUAv0eRiQ==] Pressing down does complete the level. Edit: So I have quite a few pages in my level editor right now, and it's taking some time to reach the end ...
by A Random Player
Sun Jan 10, 2016 4:03 pm
Forum: Electric Shocktopus
Topic: Feel Bad Friday(s)!
Replies: 106
Views: 166347

Re: Feel Bad Friday(s)!

Kept me entertained - that's for sure -- and just on the *cusp* of beating it. As I said in the video, I imagine this was a level affected by physics changes over time. Still... it's apparent from the video that it's still *technically* beatable... so... I think I'll pop back with a previous build ...
by A Random Player
Sat Jan 09, 2016 5:40 pm
Forum: Electric Shocktopus
Topic: Version 0.9
Replies: 25
Views: 60361

Re: Version 0.9

While I'm here, I might as well point out a few *tiny* bugs (which may or may not have been introduced this version): *I (finally) realize now what to do to stop the game from speeding up -- thought I'd fixed it before but clearly not. I realize there's another loophole that can make the game run at...
by A Random Player
Fri Jan 08, 2016 4:55 pm
Forum: Electric Shocktopus
Topic: Version 0.9
Replies: 25
Views: 60361

Re: Version 0.9

So I've tried 0.9 for a bit, and I'm not sure if this is my perception, but it seems that the new version's animations (and behind the scenes calculations?) are much slower than 0.8's? Since this would be quite major, I've looked closer at this: 0.8 buttons.gif 0.9 buttons (3).gif (the second gif is...
by A Random Player
Sun Dec 27, 2015 5:31 pm
Forum: General Chat
Topic: Weird issues
Replies: 4
Views: 13516

Re: Weird issues

This isn't that related, but I have noticed that the blog's title is now that of the calendar. I recall that the two are linked, so it seems something happened to mix the two up.
by A Random Player
Wed Nov 18, 2015 12:07 am
Forum: General Chat
Topic: Weird issues
Replies: 4
Views: 13516

Re: Weird issues

One notable change (I believe) is that the forum now notifies you of new posts. I don't really like this; I had gotten along fine with refreshing, and now this forum is just going to be another one of those subtle bandwidth users. Not that it's a lot, but I dislike when a seemingly static page autom...
by A Random Player
Tue Nov 17, 2015 10:00 pm
Forum: General Chat
Topic: Weird issues
Replies: 4
Views: 13516

Weird issues

When viewing any blog post, I get this at the top of the page: Warning: Illegal string offset 'enable_autobackups' in /home1/andyhall/public_html/blog/wp-content/plugins/wp-database-backup/wp-database-backup.php on line 311 When viewing the blog itself, I get just a page containing this: Warning: Il...