game loads but does not run

What did you draw?
Post Reply
dennyc
Posts: 2
Joined: Sat Nov 25, 2017 11:13 pm

game loads but does not run

Post by dennyc » Sat Nov 25, 2017 11:17 pm

I purchased and downloaded GS v. 0.32.06 for my Mac running OS X 7.5. The game loads and opens the first window. However, none of the buttons or links respond to a click.

User avatar
testtubegames
Site Admin
Posts: 1075
Joined: Mon Nov 19, 2012 7:54 pm

Re: game loads but does not run

Post by testtubegames » Mon Nov 27, 2017 6:00 pm

Thanks for getting in touch about this - sorry to hear you’ve run into problems.

A couple questions I’ve got for you. First - is the game still in your downloads folder? If so, move it somewhere else, such as your desktop or applications folder. There’s a security setting with Macs that can get in the way of programs trying to run in the downloads folder.

If that doesn’t work, would you be able to send along an error log to help me track down the issue? You can find it on your computer here: ~/Library/Logs/Unity/Player.log (searching your computer for the ‘console’ program, and finding that path in the side bar is the easiest way I’ve come across). If you open up the sim, and it still breaks, just send along the log file to me.

dennyc
Posts: 2
Joined: Sat Nov 25, 2017 11:13 pm

Re: game loads but does not run

Post by dennyc » Tue Nov 28, 2017 9:31 pm

Yes, the application is in my applications folder.

The log file sent via email, since the attachment option won't take it.

Post Reply